problem with server

gwb21471

TSF Regular
Joined
Feb 3, 2021
Location
united states
I can't find my server on my local network. I setup my static ip address on my server like i read online. After that my server work great. It had the same IP address every time and my computer found it. Even after i restarted it. Then the other day i shut it off to put a 1 inch foam board between it and the wall to kill the sound coming though the wall. After turning it back on and checking sever manager everything show it was working good. So i turn off my monitor and shut the door. I check my computer and phone and it doesn't show up. I even put in the IP address and it can't fine it now either . I printed out a tutorial for windows server 2019 to setup static IP address and i print out any tutorials i fine to setup anything on here. So how do i fix it so my computers in my house find it again. I add two pictures to show what server i have running in server manager.
 

Attachments

AWS

Staff member
Joined
Oct 31, 2009
Location
Illinois
The only thing I can think of is that you inadvertently shutoff remote access. Have you checked that it is on and that your user has access?
 

gwb21471

TSF Regular
Joined
Feb 3, 2021
Location
united states
Still can't get my other computer's to find my server. I installed remote access and tried to set it up. But it wouldn't setup on my server . So I uninstalled it. It work good until I tried to setup llS on my server then after that my computer's stop seeing the server. I even reset it back to like it was before but still with not seeing the server. I may try to uninstall llS and see was happens. Anybody got any idea. Thank you.
 

AWS

Staff member
Joined
Oct 31, 2009
Location
Illinois
Have you checked the firewall settings to make sure the port 80 is open to public? That could be the problem. If it is and you still can't access it then turn the firewall off and test it again. If you can access it then the firewall configuration needs to be changed.
 

gwb21471

TSF Regular
Joined
Feb 3, 2021
Location
united states
It going through port 445. It won't let me change it. That what my SMB is setup for under file sharing. I tried to change it and it won't let me. It is greyed out. So I may have to delete all my shared drives and see if I can set them back up. It is on public internet. Thanks.
 
Top Bottom