Web Management Service issue (2147483656)

N

Nedim

SCCM (System Center Configuration Manager) management points are hosted on IIS. If Web Management Service service doesn’t start, these management points may run into issues.



Here is the PowerShell error I saw while trying to run Web Management Service:

medium?v=1.jpg



Solution





Open IIS Manager and go to Management Service Delegation. Check “Allow administrators to bypass rules” option. It’s in Edit Feature Settings window

medium?v=1.png





Then go to “Management Service” and select the self-signed certificate (If there is no self signed certificate, you can create one in “Server Certificates”). Try to enable Management Service again. It should start without issues.

Continue reading...
 
Top Bottom